TheXMu
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 I know the problem now...

View previous topic View next topic Go down 
AuthorMessage
Justice

avatar

Posts : 5
Join date : 2011-06-03

PostSubject: I know the problem now...   Wed Jun 08, 2011 5:43 pm

I posted about a problem [You must be registered and logged in to see this link.] well that's not because we die easily. I think it's because some people have 65k in stats. Look...

[You must be registered and logged in to see this link.] Page to add stats (dont work)

[You must be registered and logged in to see this link.] Page to add stats (work) some people know it D:
Back to top Go down
View user profile
ZeRo

avatar

Posts : 188
Join date : 2011-05-26
Age : 33
Location : Manila, Philppines

PostSubject: Re: I know the problem now...   Wed Jun 08, 2011 10:49 pm

OMG....

well for those have 65k stat's

we have a punishment...

the punishment is u can't use ur character

if i saw your stat's at 65k

tell me name those have that's 65k

/closed
Back to top Go down
View user profile
BleXas

avatar

Posts : 11
Join date : 2011-06-01

PostSubject: Re: I know the problem now...   Thu Jun 09, 2011 8:05 pm

i think admin should desable that link and set every charackter to 32767
Back to top Go down
View user profile
ZeRo

avatar

Posts : 188
Join date : 2011-05-26
Age : 33
Location : Manila, Philppines

PostSubject: Re: I know the problem now...   Thu Jun 09, 2011 10:08 pm

well add stat's on website is removed!!!
Back to top Go down
View user profile
7ig3r

avatar

Posts : 93
Join date : 2011-05-26
Age : 21

PostSubject: Re: I know the problem now...   Mon Jun 13, 2011 2:34 pm

OMG..
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: I know the problem now...   

Back to top Go down
 
I know the problem now...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» SCM Music Player Problem
» Webmail problem
» Image hosting problem with Servimg
» Strange problem with HTML page...javascripts doesnt seem to load...
» Problem uploading photos to Servimg on mobile device

Permissions in this forum:You cannot reply to topics in this forum
TheXMu :: Problems Report-
Jump to: